GSAK 101 steg för steg

Från CachingWiki
Hoppa till: navigering, sök

GSAK 101!

(OBS: Denna guide är ej korrekturläst och översatt av google, men håller på att justeras av Malmis)

Steg-för-steg guide för att komma igång med GSAK

Denna guide är väldigt detaljerad (steg-för-steg) och därför ganska lång.
När du har gått igenom den här handboken så har du förhoppningsvis lärt dig en del grunder i hur man använder GSAK.
Guiden är avsedd att läsas från början till slut (men inte nödvändigtvis på en och samma gång!) och varje avsnitt bygger på det föregående avsnittet.
Många av GSAK's funktioner tas inte upp här - information om dessa funktioner finns i GSAK hjälpfilen (i GSAK, gå till menyn "Help" och sedan klicka på "Contents", eller tryck på F1-tangenten på ditt tangentbord.

GEOCACHING.COM Premiummedlemskap

Att vara premium-medlem på geocaching.com gör att du kan dra maximal nytta av GSAK.
Som premium-medlem kan du skapa "Pocket Queries" för att generera GPX-filer med flera geocacher i.
GPX-filer innehåller nästan all information om en geocache (som finns på geocaching.com) och låter dig importera all denna information i GSAK.
LOC-filer innehåller endast geocache-namn och koordinater (latitud och longitud), dessa kan användas i GSAK, men du får då inte någon detaljerad information om geocachen och kan då inte dra nytta av många av GSAK's funktioner.

Geocaching.com kräver att du blir en "Premium-medlem" för att hämta GPX filer

Premium medlemskap kostar $3 per månad eller §30 per år.
För att bli en Premium-medlem på Geocaching.com, gå till http://www.geocaching.com/subscribe/. Välj betalningssätt (kontokort eller PayPal) och löptiden för ditt medlemskap.

Ladda ner och installera GSAK

Gå till http://gsak.net/ och ladda ner den senaste versionen av GSAK.

GSAK är gratis att testa

De första 21 dagarna är kostnadsfria för att testa GSAK, efter 21 dagar ombeds du köpa en GSAK-licens för §25.

Installation av GSAK

Leta reda på den nedladdade gsak-installationsfilen (GSAKxxxx.exe, där xxxx är versionsnummer).
Öppna filen genom att dubbelklicka på den och klicka sedan "OK".
Vi rekommenderar att du tillåter GSAK att installera i standardplatsen. Klicka bara på "Next", "Accept", "Next" och "Install".
GSAK är nu installerat på din dator om allting har gått bra.

Starta GSAK första gången

Steg 1

För att starta GSAK så dubbelklickar du på ikonen GSAK (ett stiliserat "G" i en röd knapp) på skrivbordet i Windows.

Steg 2

Du blir tillfrågad om du vill "Associate" GPX och LOC filer med GSAK, vilket innebär att när du dubbelklickar på en av filerna, kommer de att öppnas i GSAK.
Om du har andra geocaching programvara på din dator och du alltid vill att GSAK ska öppna en GPX eller LOC fil, klicka i "Force Association Each Time GSAK Starts" rutan.
Detta hindrar andra program från "stjäla" denna filassociation.
Om du vill attt GSAK ska öppna GPX och LOC filer när du dubbelklickar på dem, klicka på "Associate".
Om du vill ha något annat program för att öppna dessa filer när dubbelklickar, klicka på "Cancel".
Du kan ändra inställningen när som helst i GSAK genom att gå till menyn "Tools" och sedan välja "GPX-file Association ...".

Steg 3

GSAK kommer att fråga om du vill använda en testdatabas. Om du känner dig redo att använda verklig data i GSAK, klicka "No".
Om du vill prova med testdatabasen, klickar du "Yes".

Steg 4

GSAK's "Komma igång" hjälpfil öppnas. Läs igenom det här hjälpavsnittet och klicka på länkarna för att få lite grundläggande kännedom om programmet och dess hjälpfiler. Oroa dig inte över att memorera allt vid denna punkt - denna guide tar dig igenom grunderna steg-för-steg.

Använda GSAK

Steg 1: Importera geocache-data

Det första du bör göra är att importera data för geocacher i GSAK. Du kan importera enskilda cache-filer, eller, om du är en Premium-användare så kan du skapa "Pocket Queries" på geocaching.com, som genererar en GPX-fil med data med upp till 1000 stycken geocacher. Denna fil kan laddas ned från geocaching.com (och kan även skickas till din e-mail om filen endast har upp till 500 geocacher).

Från och med nu utgår vi från att du är en Premium-användare på geocaching.com, eftersom, som sagt ovan, är detta det bästa sättet att få med all data som behövs för användning i GSAK.

Steg 2: Förberedelser i Windows

I Windows, skapa en mapp med namnet "geocaches" i "Mina dokument", denna mapp är till för att lagra alla nedladdade geocache(GPX)-filer.

Steg 3: Nedladdning av enskilda geocacher

För att ladda ner information om en enskild geocache, logga in på geocaching.com och gå till den geocache du vill ladda ned. Klicka sedan på knappen "GPX-file". En "Filhämtning" öppnas. Klicka på "Spara" och spara filen till "geocaches" mappen du nyss skapade i "Mina Dokument" på din dator.

Steg 4: Importera Geocache-data (GPX) i GSAK

I GSAK, klicka på "File"-menyn längst upp till vänster och klicka på "Load GPX/LOC/ZIP...". Ett fönster kommer att dyka upp som påminner dig om att ställa in din metod för matchning av placerade och gömda geocacher. Detta är ett viktigt steg för att GSAK ska veta vem du är och kan känna igen dina egna utplacerade geocacher och även de du hittar. Skriv ditt geocaching namn i utrymmet (dubbel kontrollera att det är rättstavat) och klicka "OK". Du behöver bara göra detta en gång - denna påminnelse kommer inte dyka upp igen.

"Load ..." dialogrutan visas nu. Klicka på den lilla mappikonen till höger om den första tomma rutan för inmatning (högst upp) och bläddra till din "geocaches" mapp som du skapade i "Mina Dokument". Klicka på filen du just laddat ned, klicka på "Open", klicka på "OK". GSAK importerar geocacheinformationen i sin databas och en "Load Summary" kommer att dyka upp med information om filen som importerades. Klicka på "OK".

Steg 5: Olika skärmvyer i GSAK

Du kommer att märka att geocachen nu visas som en rad i den övre halvan av GSAK fönstret. Detta kallas "Grid View" och varje rad i den här vyn innehåller information om en geocache.

Längst ner på "Grid View" finns ett statusfält som kommer att säga: "Subset: None, 1 Shown (all waypoints), Centre Point: Greenwich Meridian; Counts (följt av fyra olika färgade rutor)". Klicka på den nedre kanten av denna status bar och håll ner musknappen för att dra statusfältet uppåt. Om du inte kan dra statusfältet uppåt, tryck på "F2" tangenten på tangentbordet (det öppnar "split screen"), dra sedan statusfältet uppåt så att det är i mitten av skärmen.

Du kommer nu se importerad geocache-information i den nedre halvan i GSAK fönstret. Detta kallas "split screen".

Standardformatet är "full display". Detta visar dig all geocache-informationen i GPX-filen utan att behöva gå till geocaching.com. I mitten av verktygsfältet nära toppen av GSAK fönstret ser du en rullgardinsmeny som heter "Split screen format". Prova att välja olika alternativ i rullgardinsmenyn för att se vad de gör (notera: du måste vara ansluten till Internet för att "Online" ska fungera!). Ställ "Split screen format" tillbaka till "Full Display" när du har testat färdigt.

Steg 6: Skapa en "Home location"

Ett av de kraftfulla funktionerna i GSAK är möjligheten att sortera eller visa geocacher efter avstånd från en viss plats. Såvida du inte bor på Greenwich meridianen i England (mycket få av oss gör!), Måste du skapa en "home location" som visar vad du bor.

Först måste du veta koordinaterna (latitud och longitud) för ditt hem. Om du inte vet dina hemkoordinater, gå utanför ditt hem med din GPSr och skapa en waypoint. Använd sedan koordinaterna från denna waypoint i GSAK på följande sätt:

Gå till "Tools" i menyraden högst upp i GSAK och klicka på "Options", väljs sedan fliken "Locations". Klicka nedan "# Någon annanstans ...." i textrutan och skriv in "Home, ett kommatecken och sedan koordinaterna för din hemadress (från din waypoint), t.ex. "Home, N 59 52.825 E 017 39.285". Observera att koordinaterna måste vara i ett av de format som visas i exemplen i textrutan. Var noga med att sätta ett kommatecken mellan orden Home, latitud och longitud. Var noga med att sätta latitud före longitud! Tänk på att ange koordinaterna exakt så som de visas på din GPSr, även N eller S N (norr eller söder om ekvatorn) och E eller W Longitud (öster eller väster om Greenwich Meridian).

Klicka på "OK". Gå sedan till "Locations"-rullgardinsmenyn i GSAK verktygsfältet och välj "Home". Geocacherna som är importerade i GSAK visar nu avståndet till dina hemkoordinater i kilometer, i kolumnen "Kms". Men om du inte använder kilometer, gå till "Tools->Options" och fliken "General" där du till höger kan hitta "Distance calculation", välj istället "Miles". Klicka på OK. Namnet på avståndskolumnen blir nu "Miles" och avståndet från din hemadress visas nu även i miles.

Steg 7: Pocket Queries

För att dra full nytta av GSAK kan du importera många geocacher i databasen (t.ex. alla cachar i ditt område). Det bästa sättet att göra detta är att skapa "Pocket Queries" på geocaching.com. För detaljerad information om Pocket Queries, och en steg-för-steg guide för att bygga upp dem, gå till:

http://www.markwell.us/pq.htm

Men även vår egen (geocaching.se) sida om PQ's kan användas som hjälp: http://www.geocaching.se/?page=pqlist

Eller om du bara vill vinge det, gå till: http://www.geocaching.com/pocket/ och klicka på "skapa en ny fråga" (måste du vara inloggad på geocaching.com som en Premium-medlem för att arbete).

Hursomhelst, när du har skickat din Pocket Query på geocaching.com, kommer en fil skickas till dig, oftast inom några minuter. Så kolla din e-post!

Laddar en Pocket Query i GSAK: Processen för att lasta en Pocket Query i GSAK är ganska likt lastning en enda GPX-fil.

Först, spara Pocket Query fil kopplad till din e-post till din "geocaches" folder (skapade ovan) på din dator.

Next, gå till Arkiv> Ladda i GSAK och bläddra till geocache mappen.

Klicka på den sparade Pocket Query fil (notera: GSAK är smart nog att lastas zippade filer - du behöver inte packa upp filen först). Klicka på "Öppna". Klicka på "OK". Den cachar i Pocket Query (upp till 500) kommer nu att laddas in i GSAK, och en sammanfattning av lasten kommer att dyka upp. Klicka på OK för att avvisa lasten sammanfattningen.

Steg 8: Geocache information i GSAK

Varje rad i GSAK visar en geocache. Om du klickar på en rad kommer informationen för den geocachen att visas i "split view" fönstret i nedre halvan av GSAK.

Om du vill visa en geocache på en online-karta, se till att du är ansluten till Internet, sedan högerklicka på denna geocache i listan och välj sedan i menyn som kommer upp "Custom URL" och välj den karta du vill visa (testa "Google Satellite View", längst ner i listan).

Steg 9: Sortering

Klicka på någon av kolumnrubrikerna för att sortera geocacherna av informationen i denna kolumn. Om du t.ex. klickar på "Code"-kolumnen så sorterar den alla geocacher efter GC-koden. Och om du klickar på "Placed" så sorteras alla geocacher efter utplaceringsdatum. Klickar man på den kolumnen igen så blir det omvänd sortering.

Steg 10: Välja geocacher

För att välja en cache i GSAK, klicka i spalten under ikonen i raden för att cache och en bock visas i den kolumnen. Detta är den "User Flag" kolumn. User flaggor kan användas för att välja enskilda cachar eller flera cachar. För att välja flera cachar, bara klicka i User Flagga kolumn för varje cache som du vill markera. Du kan också markera flera cachar från Användaren flagga menyn eller använda kortkommandon (klicka på användarens Flaggor menyn för att se vilka val). Ett bra sätt att välja ett stort antal cachar är User Flaggor> Markera för nästa nn poster. Vad är "nn records"? Det betyder bara nästa nummer (nn) poster i GSAK nätet. Att använda den här funktionen, klicka på någon cache i nätet, och sedan gå till användare Flaggor> Markera för nästa nn poster. Typ 10 i rutan som visas och klicka på "OK". Du kommer att märka att 10 cachar nedanför den du klickade på nu har användaren flaggan inställd (en bock visas i användarens flaggkolumnen).

Att klara en användare flagga (avmarkera en cache), klickar du bara i användarhandboken Flaggor kolumnen för cachen en andra gång, och markeringen försvinner. Avmarkera flera cachar, gå till användare Flaggor> Rensa alla användare flaggor. Allt som valdes är nu omarkerat!

Steg 11: Filtrering

En av de mest kraftfulla funktionerna i GSAK är filtrering. Filtrering kan du välja en delmängd av cachar och därefter besluta om dessa cachar som en uppsättning. Du kan ta bort, flytta, kopiera, exportera eller skicka en grupp av cacheminnen till din GPSr alla på en gång.

Att se hur filtrering fungerar, klicka i User flaggkolumnen att välja några cachar. Tryck på F8 på tangentbordet. Observera att endast cachar numera på nätet är de som du valt med användaren flaggan. Du har just filtreras din cachar i de fall där användaren flaggan är inställd och du kan nu handla på dessa cachar som en grupp. Användarhandbok Flaggor> Rensa alla flaggor användare, eller tryck på F7 på tangentbordet för att rensa användaren flaggorna och återigen visa alla cachar.

GSAK filtrering är mycket kraftfullare än bara med användare flaggor. Att filtrera cachar på andra sätt, gå till Sök> Filter. Eller så kan du klicka på Filter-knappen på GSAK verktygsfältet (knapp med förstoringsglas).
En "Set Filter" dialogruta dyker upp som visar alla de kriterier du kan filtrera på. Det finns flera flikar i dialogrutan - varje flik ger dig ytterligare kriterier för att inkludera i ditt filter för att välja ut vissa cachar.

Låt oss skapa ett enkelt filter för att visa dig hur det fungerar. Låt oss säga att du vill se alla de traditionella cachar som ligger inom 20 miles (eller Kms) i ditt hem. Klicka på Sök> Filter. På fliken Allmänt, fjärde ner objektet är "Distance". I "Any Distance" rullgardinsmenyn väljer du "Mindre än eller lika med". Typ 20 i rutan till höger om kombinationsrutan.

Klicka nu på "Other" fliken i set Filter dialogruta och klicka på "Clear All" under listan av cache typer. Klicka nu på rutan till vänster om "Traditionella". Klicka på "Go" i det nedre vänstra hörnet i serie Filter dialogrutan. GSAK återvänder till ikonvyn, och visas bara cacheminnen nu traditionella cachar inom 20 miles (eller Kms) av din hemadress!

Att avbryta filter (visa alla cachar igen), gå till Sök> Avbryt Filter eller klicka på den stora röda X-knappen på verktygsfältet.

Steg 12: Skicka geocacher till din GPSr

GSAK kan exportera en uppsättning waypoints direkt till Garmin, Magellan, Lowrance eller Delorme GPSr enheter. En uppsättning är vad som visas i din "grid view" för tillfället. Om du har filtrerat dina geocacher med vissa kriterier så är det dessa geocacher som kommer att skickas till din GPSr.

Gå först till "GPS -> Setup". Välj märket på din GPSr (Garmin, Magellan, Lowrance eller Delrome). Om din GPSr ansluts till datorn via USB (inte en USB-till-seriell converter), kryssa i "GPSr is USB".
Om din GPSr ansluts till datorn med en seriell kabel eller en USB-till-seriell omvandlare, lämna rutan tom och välja COM-port (datorns port) som din GPSr är ansluten till, och för Magellan, Port Speed i din GPSr (alla Garmins använder samma hastighet och behöver därför inte göra någon inställning). Klicka på "OK".

Välj nu ett filter för att sortera ut de geocacher som du vill skicka till din GPSr (eller så kan du hoppa över filtret och exportera alla waypoints i din databas).

Se till att det totala antalet valda geocacher (visas i statusfältet under Grid View) inte är större än det antal din GPSr kan hantera.

Anslut din GPSr till datorn och starta din GPSr. Gå nu till GPS> Send Waypoints, när du gjort det kommer det upp ett fönster, för vissa GPSr kan man göra vissa inställningar, välj t.ex. Geocaches under "Waypoint Type" för att skicka waypoints som geocaches till din GPSr och du kan även välja antal tidigare loggar som du vill skicka med. Och så kan man välja ett namn på den GPX-fil som skickas till din GPSr. Klicka sedan på "Send" för att skicka. De waypoints du valt överföras nu till din GPSr.

Exportera till andra program

Om du vill skicka waypoints till andra program (till exempel kartprogram på din dator), ställ in ett filter för att välja waypoints du vill exportera (eller så kan du hoppa över filtret och exportera alla waypoints i din databas om du vill).

Gå till File> Export och välj vilken typ av export (för att matcha antingen din GPSr eller det program du vill exportera till). En dialogruta visas som är specifikt för denna typ av export. Det finns väldigt många olika export-typer för att skrivas ned här.

För ytterligare hjälp

Vänligen se GSAK hjälpfilen för mer information (Hjälp> Innehåll eller F1 på din dator).

För tips om hur du använder GSAK hjälpfilen, vänligen se det här inlägget i GSAK forum: http://www.gsak.net/board/index.php?showtopic=955&st=0 & - entry5743

Nästa Guide

Nästa guide är GSAK 201 - Anpassa GSAK och kan laddas ner här http://gsak.net/board/index.php?showtopic=2335