Problem med Legend hcx

Diskussioner om dedikerade GPS-mottagare (ej telefoner).
Falkz
Geocachare
Inlägg:954
Blev medlem:sön jan 18, 2009 20:29
Problem med Legend hcx

Inlägg av Falkz » sön apr 12, 2009 17:58

Ställer jag in min legend hcx på att navigera till en cache och man kommer nära så säger den att man kommit fram till den men ibland så fryser navigeringen samtidigt och pilen står helt stilla även om man fortsätter att röra på sig

har friluftskartan pro på den och citynavigator 2009 inaktiverat

är det någon inställning jag har missat eller är det fler som har samma problem fast löst det?

har sista fw på den enligt garmin webuppdater
Användarvisningsbild
kallt_kaffe
Geocachare
Inlägg:657
Blev medlem:fre sep 05, 2008 14:40

Re: Problem med Legend hcx

Inlägg av kallt_kaffe » sön apr 12, 2009 18:23

Falkz skrev:Ställer jag in min legend hcx på att navigera till en cache och man kommer nära så säger den att man kommit fram till den men ibland så fryser navigeringen samtidigt och pilen står helt stilla även om man fortsätter att röra på sig

har friluftskartan pro på den och citynavigator 2009 inaktiverat

är det någon inställning jag har missat eller är det fler som har samma problem fast löst det?

har sista fw på den enligt garmin webuppdater
Prova att köra med bara baskartan. I vissa områden så "låser sig" Friluftskartan Pro. I alla fall på Nüvis. Har ännu inte sett fenomenet på en HCx men det är bara på vissa (geografiska) ställen som jag sett det.
"Isn't it enough to see that a garden is beautiful without having to believe that there are fairies at the bottom of it too?" - Douglas Adams
frbe
Geocachare
Inlägg:417
Blev medlem:ons okt 25, 2006 22:27

Inlägg av frbe » sön apr 12, 2009 19:04

Jag har varit med om att kartan låst sig en gång och då slog jag till slut av GPS:n och startade om den och då funkade allt igen.

Jag rörde också på mig men inget hände med kartan den gången.
Falkz
Geocachare
Inlägg:954
Blev medlem:sön jan 18, 2009 20:29

Inlägg av Falkz » sön apr 12, 2009 19:33

frbe skrev:Jag har varit med om att kartan låst sig en gång och då slog jag till slut av GPS:n och startade om den och då funkade allt igen.

Jag rörde också på mig men inget hände med kartan den gången.
ja det är samma här stänger jag av den och sätter på så fungerar det som som det ska detta hände typ 4 gånger på 16 cacher idag
blixstskur
Geocachare
Inlägg:29
Blev medlem:ons jan 21, 2009 8:34

Inlägg av blixstskur » mån apr 13, 2009 20:00

Anledningen till att GPS:en låser sig brukar vara att den är inställd på att visa din position på närmaste väg, om denna inte är allt för långt bort. Det finns tre sätt att lösa detta. Antingen stänger man av GPS:en och sätter på den igen, eller så stänger man av funktionen lås vid vägar (vet inte om den heter just så, men det spelar mindre roll), eller så gör man som vi brukar göra när vi cachar (har likadan GPS), byter till sidvyn utan karta (till den med kompassnål och avståndsvisare istället). Då ser man hur långt det är till cachen, samt åt vilket håll den ligger. Detta brukar vi alltid använda när vi kommer nära cacharn.

Hoppas att detta hjäper, vi hade själva samma problem innan vi kom på hur man lättast skulle göra ;).
Falkz
Geocachare
Inlägg:954
Blev medlem:sön jan 18, 2009 20:29

Inlägg av Falkz » mån apr 13, 2009 21:40

blixstskur skrev:Anledningen till att GPS:en låser sig brukar vara att den är inställd på att visa din position på närmaste väg, om denna inte är allt för långt bort. Det finns tre sätt att lösa detta. Antingen stänger man av GPS:en och sätter på den igen, eller så stänger man av funktionen lås vid vägar (vet inte om den heter just så, men det spelar mindre roll), eller så gör man som vi brukar göra när vi cachar (har likadan GPS), byter till sidvyn utan karta (till den med kompassnål och avståndsvisare istället). Då ser man hur långt det är till cachen, samt åt vilket håll den ligger. Detta brukar vi alltid använda när vi kommer nära cacharn.

Hoppas att detta hjäper, vi hade själva samma problem innan vi kom på hur man lättast skulle göra ;).
vad jag vet så är lås vid väg avstängt får testa att enbart ha pilen när jag närmar mig nästa gång och se hur det fungerar
Falkz
Geocachare
Inlägg:954
Blev medlem:sön jan 18, 2009 20:29

Inlägg av Falkz » mån apr 13, 2009 21:57

hmm skumt hade den visst på lås till väg trodde det var avstängt.. men det har ju gått bra att navigera ute i skogen med den.. får hoppas att det går bättre nu
blixstskur
Geocachare
Inlägg:29
Blev medlem:ons jan 21, 2009 8:34

Inlägg av blixstskur » tis apr 14, 2009 6:58

Jag tror att alternativet lås vid väg finns för att det skall se ut som om man är på vägen, även om koordinaterna till vägen inte riktigt stämmer med de som GPS:en får fram.

Att det ändå går att navigera i skogen borde bero på att det är såpass långt till närmaste väg att GPS:en "förstår" att man inte är på den, varför den inte heller låser på denna.

Jag brukar använda vår GPS men lås på väg, eftersom man det då ser ut som om man är på vägarna när man är det, och när en gömma skall loggas så brukar vi byta sidvy, som jag skrev tidigare.

Men, men hoppas att det går bättre för dig nu
Användarvisningsbild
Str@tocaster
Geocachare
Inlägg:319
Blev medlem:tis nov 25, 2008 14:21

Inlägg av Str@tocaster » tor apr 23, 2009 18:35

Jag har precis samma problem. Hittade nyligen inställningen "Lås på väg" och stängde av den, men det gjorde ingen skillnad, i varje fall vad jag sett hittills.

Jag har inte satt låsningen i samband med att man kommer nära cachen. I stället har min teori varit att om jag färdas snabbt mot cachen (bil, cykel) och sedan stannar så vill inte GPS:en ställa om sig till den nya långsammare rörelsen då jag börjar gå.

Direkt då jag kliver ut ur bilen så fungerar varken kartläget eller kompassläget. Efter en liten stund börjar kompassläget att fungera. Efter ytterligare en stund börjar även kartläget att fungera. Precis som andra sagt så rättar det till sig direkt om man stänger av och slår på GPS:en.

Det här är verkligen frustrerande. Jag cachar ihop med min flickvän som har en Oregon 300 och jag blir ju alltid 2:a på gömman på detta sätt :evil:
Bild
Oregon 450T med Friluftskartan Pro (SGSIII och c:geo för spontancaching)
Falkz
Geocachare
Inlägg:954
Blev medlem:sön jan 18, 2009 20:29

Inlägg av Falkz » tor apr 23, 2009 18:54

Hrm intressant teori kan stämma.. det blev lite bättre efter att jag hade stängt av det men det händer fortfarande
problemet finns även när man cyklar på skogsstigar och kommer fram till dom...
Användarvisningsbild
Str@tocaster
Geocachare
Inlägg:319
Blev medlem:tis nov 25, 2008 14:21

Inlägg av Str@tocaster » fre maj 29, 2009 13:18

När jag såg att det kommit en uppgradering till Legend (3.00) som handlade om korrigering av vertical speed och glide ratio så trodde jag att problemet blivit löst. Efter uppgradering kunde jag bara konstatera att det fungerade lika illa som tidigare :cry:

Jag har också skrivit i en tråd på Groundspeak-forumet för att få reda på om det här är ett generellt problem men fick ingen respons förutom av kallt_kaffe :) Jag tolkar det därför som att problemet hänger ihop med Friluftskartan Pro.

Jag testade att ha samma inställningar för kartan som kallt_kaffe men det hjälpte inte. Men han hade ett annat bra förslag. För att ta reda på om problemet sitter i Friluftskartan kan man ju stänga av den och bara använda baskartan under en test.

Ska prova det idag och återkommer.
Bild
Oregon 450T med Friluftskartan Pro (SGSIII och c:geo för spontancaching)
Skriv svar