Vista HCx SW 3.00 och problem med tracklog?

Diskussioner om dedikerade GPS-mottagare (ej telefoner).
Användarvisningsbild
gunnar_g
Geocachare
Inlägg:491
Blev medlem:lör maj 08, 2004 17:08
Vista HCx SW 3.00 och problem med tracklog?

Inlägg av gunnar_g » sön maj 17, 2009 21:39

Jag uppdaterade min Vista HCx till 3.00. Jag märkte efter någon dag att jag saknar spår. När jag försöker slå på detta i meny/tracks så låser sig GPS. Jag har installerat om.
Någon mer som försökt med 3.00 och lyckats eller har samma problem?
______________________
Gunnar (Vista HCx, Garmin Quest, ForeRunner 305, Nuvi 710 (200))
eldaren
Geocachare
Inlägg:142
Blev medlem:ons sep 26, 2007 10:06

Inlägg av eldaren » tor maj 21, 2009 9:58

Finns det något som blev bättre så att det är värt att uppgradera tro??
Eller blev det sämre
Användarvisningsbild
gunnar_g
Geocachare
Inlägg:491
Blev medlem:lör maj 08, 2004 17:08

Inlägg av gunnar_g » mån maj 25, 2009 11:04

eldaren skrev:Finns det något som blev bättre så att det är värt att uppgradera tro??
Eller blev det sämre
Jag brukar alltid uppgradera. Det som står i listan på vad som justerats brukar inte vara allt. Ibland kommer nya funktioner och menyval som inte nämnts. Denna gång var jag kanske för snabb....
Det kan också vara någon inställning i min GPS som gjorde att det krånglade. Efter nedgradering går den som vanligt, men jag fick ställa in alla inställningar igen.
______________________
Gunnar (Vista HCx, Garmin Quest, ForeRunner 305, Nuvi 710 (200))
Användarvisningsbild
gunnar_g
Geocachare
Inlägg:491
Blev medlem:lör maj 08, 2004 17:08

Inlägg av gunnar_g » mån maj 25, 2009 13:53

eldaren skrev:Finns det något som blev bättre så att det är värt att uppgradera tro??
Eller blev det sämre
Changes made from version 2.80 to 3.00:
Correct time scale of altimeter chart.
Add support for maps greater than 2 GB.
Modify track log function for steady barometer output at power on.

Från listan. Känns som bra fixar om det funkat.
______________________
Gunnar (Vista HCx, Garmin Quest, ForeRunner 305, Nuvi 710 (200))
Användarvisningsbild
kallt_kaffe
Geocachare
Inlägg:657
Blev medlem:fre sep 05, 2008 14:40

Inlägg av kallt_kaffe » mån maj 25, 2009 14:21

Jag har inte upplevt några som helst problem med 3.00 på min Legend HCx men å andra sidan har den ingen barometer så tracklogfuntionen är förmodligen oförändrad mellan 2.80 och 3.00 om man har en Legend HCx.
"Isn't it enough to see that a garden is beautiful without having to believe that there are fairies at the bottom of it too?" - Douglas Adams
Memme
Geocachare
Inlägg:171
Blev medlem:tor maj 13, 2004 15:40

Inlägg av Memme » mån maj 25, 2009 14:35

Jag skrev för ett par dar sen i en annan tråd: Det stämmer att version 3.00 av software för Vista HCx och Legend HCx har ställt till problem för vissa men inte för alla. Det finns en diskussion på Groundspeak's forum om det http://forums.groundspeak.com/GC/index. ... pic=221591

Jag råkade datera upp min Legend innan jag hade sett diskussionen, men den fungerar utmärkt med den nya versionen. Till gunnar_g kan jag tillägga att spår fungerar både på och av. Möjligen har problemen att göra med vilket minneskort man använder (jag har blygsamma men för mig tillräckliga SanDisk 256 MB).
Användarvisningsbild
gunnar_g
Geocachare
Inlägg:491
Blev medlem:lör maj 08, 2004 17:08

Inlägg av gunnar_g » mån maj 25, 2009 14:56

Memme skrev:Jag skrev för ett par dar sen i en annan tråd: Det stämmer att version 3.00 av software för Vista HCx och Legend HCx har ställt till problem för vissa men inte för alla. Det finns en diskussion på Groundspeak's forum om det http://forums.groundspeak.com/GC/index. ... pic=221591

Jag råkade datera upp min Legend innan jag hade sett diskussionen, men den fungerar utmärkt med den nya versionen. Till gunnar_g kan jag tillägga att spår fungerar både på och av. Möjligen har problemen att göra med vilket minneskort man använder (jag har blygsamma men för mig tillräckliga SanDisk 256 MB).
Jag kör ett SanDisk 2G. Det problemet som beskrivs med en ton som hänger i vid avstängning (och kräver luftning av batteri) har jag haft i 2.80 och tidigare lite då och då, men inte ofta så det är jätteproblem.. Det problemet hade jag kvar i 3.00 innan jag märkte att jag inte fick spårloggar.
______________________
Gunnar (Vista HCx, Garmin Quest, ForeRunner 305, Nuvi 710 (200))
Användarvisningsbild
kallt_kaffe
Geocachare
Inlägg:657
Blev medlem:fre sep 05, 2008 14:40

Inlägg av kallt_kaffe » mån maj 25, 2009 15:51

Kan ju hända att vissa problem är relaterade till vilket minneskort man har. Själv har jag ett Kingston 2Gb. Min fungerar exakt lika med 3.00 som den gjorde med 2.80 och jag uppgraderade samma dag eller någon dag efter att 3.00 kom ut.
"Isn't it enough to see that a garden is beautiful without having to believe that there are fairies at the bottom of it too?" - Douglas Adams
Användarvisningsbild
Str@tocaster
Geocachare
Inlägg:319
Blev medlem:tis nov 25, 2008 14:21

Inlägg av Str@tocaster » mån maj 25, 2009 18:25

När jag såg att det kommit en ny version som hade en rättning avseende hastighet blev jag väldigt nyfiken. Jag har ett problem med att min Legend Hcx låser sig (se tråden http://www.geocaching.se/forum/viewtopic.php?t=6747)

Efter noggrant läsande av denna tråd samt den på Groundspeak bestämde jag mig för att det inte verkar vara någon Legend som haft problem med uppdateringen utan enbart Vista. Flera som haft problem har dessutom haft 4GB minnen och jag har bara 2GB. Det var absolut värt en chansning.

Uppdateringen gick helt utan problem och när den var klar fungerade GPS:en som vanligt. På vägen hem från jobbet fick jag ett fint spår så även det fungerade som det skulle.

Det enda jag nu har kvar att testa är min låsningsproblematik. Gissa en som blir glad om det är löst. Återkommer här efter test.
Bild
Oregon 450T med Friluftskartan Pro (SGSIII och c:geo för spontancaching)
Användarvisningsbild
gunnar_g
Geocachare
Inlägg:491
Blev medlem:lör maj 08, 2004 17:08

Inlägg av gunnar_g » mån maj 25, 2009 22:19

Jag testade igen. Jag får samma problem när jag startar med mitt SanDisk 2G i och slår på tracklogg. Den fryser. Startar jag utan minneskort i funkar det OK. När jag raderat kortet och testar igen så har jag samma problem. Så garmin kanske gjort SanDisk inkompatibelt. I 2.80 har jag inga kortproblem.

I den refererade tråden ovan så har jag haft tonen vid avstängning ibland även med 2.80.
______________________
Gunnar (Vista HCx, Garmin Quest, ForeRunner 305, Nuvi 710 (200))
Användarvisningsbild
kallt_kaffe
Geocachare
Inlägg:657
Blev medlem:fre sep 05, 2008 14:40

Inlägg av kallt_kaffe » tis maj 26, 2009 10:31

gunnar_g skrev:Jag testade igen. Jag får samma problem när jag startar med mitt SanDisk 2G i och slår på tracklogg. Den fryser. Startar jag utan minneskort i funkar det OK. När jag raderat kortet och testar igen så har jag samma problem. Så garmin kanske gjort SanDisk inkompatibelt. I 2.80 har jag inga kortproblem.
Om man kikar i GPSmap 3.90 tråden här: http://forums.groundspeak.com/GC/index. ... pic=218056 så verkar även den drabbats av problem med vissa kort som dock funkar bra i föregående firmware. Låter som om GPSmaps 3.90 firmware har en del gemensamt med 3.00 för Legend/Vista HCx.
gunnar_g skrev:I den refererade tråden ovan så har jag haft tonen vid avstängning ibland även med 2.80.
Här är någon som har problem med ton vid avstängning men det försvann när han slog av knappljudet: http://forums.groundspeak.com/GC/index. ... &p=3945995

Jag har inte knappljudet på och har aldrig heller haft det problemet.
"Isn't it enough to see that a garden is beautiful without having to believe that there are fairies at the bottom of it too?" - Douglas Adams
Användarvisningsbild
gunnar_g
Geocachare
Inlägg:491
Blev medlem:lör maj 08, 2004 17:08

Inlägg av gunnar_g » tis maj 26, 2009 10:43

Knappljudet är det första jag stängt av. Dock har jag andra ljud på.
______________________
Gunnar (Vista HCx, Garmin Quest, ForeRunner 305, Nuvi 710 (200))
Användarvisningsbild
Str@tocaster
Geocachare
Inlägg:319
Blev medlem:tis nov 25, 2008 14:21

Inlägg av Str@tocaster » ons maj 27, 2009 9:43

Var ute och tog en tur igår. Min Legend HCx fungerar efter uppgraderingen utan några av de tidigare beskrivna problemen. När jag stannade vid första cachen tyckte jag till och med att den började navigera mycket snabbare än före uppgraderingen, men vid den andra så var det lika illa som tidigare :cry:

Troligen är det alltså inga problem att uppgradera för er som har Legend med 2 GB minneskort i alla fall. Men att jag sen inte ser någon skillnad på hur GPS:en fungerar talar ju emot att man ska göra det. "If it works, don't fiddle with it"
Bild
Oregon 450T med Friluftskartan Pro (SGSIII och c:geo för spontancaching)
Skriv svar